為什麼當我連線到TP-Link Wi-Fi時iOS14設備顯示安全性薄弱?

故障排除
更新01-15-2021 10:04:46 AM 360614
這篇文章適用於: 

當您更新電腦、智慧型手機和平板電腦的作業系統時,它可能顯示TP-Link產品的Wi-Fi存在安全問題。實際上,這是針對iOS 14和某些新作業系統的最新標準,因為它被認為WPA3和WPA2的AES以外的加密類型存在著安全問題。某些TP-Link產品預設使用WPA / WPA2-PSK [TKIP / AES]混合作為加密類型,其設計是為了保證與各種設備的相容性。但是當作業系統檢測到存在WPA / WAP2(TKIP)加密類型,即使設備已同步到WPA2(AES),也會顯示安全警告。

 

若您擔心網路安全問題,希望不再顯示安全性薄弱通知,則可以依據本文將TP-Link產品的加密類型手動設定為WPA2(AES)或WPA3。

 

註:較高的安全性可能會帶來一些相容性問題。若您設備不支援WPA2(AES)或WPA3,則它將無法連線至此加密類型的Wi-Fi。

 

TP-Link路由器

請參考常見問題登入路由器的網頁管理介面。

在網頁設定面中點選  進階>無線網路>無線網路設定 將加密類型變更為WPA2-PSK ,並點儲存來完成設定。

Archer 系列(以Archer C9為例):

Wi-Fi6系列(以Archer AX10為例)

TL-WR841N和Archer C50:

Deco系列:

Deco 較舊版本的韌體,加密(安全性)設定預設為WPA-PSK [AES] / WPA-PSK [TKIP]混合,這提供了更高的相容性來確保各種設備的網路連線。

我們已經發布Deco的新韌體,您可以在設定中變更加密(安全性)設定。


註:

1. 對於使用1.2.12或更舊軔體版本的Deco M9 Plus,請從官方下載更新韌體檔案,並手動升級。

2.若您將Deco X20/X60與不支援WPA3的其他型號一起使用,則可以將Deco更新到Beta軔體,請點此取得Beta韌體

 

當您將韌體更新到最新後,您可以在Deco APP上選擇 更多>Wi-Fi>安全性>將安全性並更為“ WPA2-PSK [AES]”

以Deco M5為例:

 

若為支援WPA3安全性的型號(Deco X20和Deco X60),您可以在Deco APP上選擇 更多>Wi-Fi>點選密碼>在頁面中選取啟用WPA3。

註:若您的無線設備不支援WPA3,則將使用WPA/WPA2對設備和網路之間的通訊進行加密,但可能會因相容性問題導致無法連線到網路。

這篇faq是否有用?

您的反饋將幫助我們改善網站

來自 United States?

取得您的地區產品、活動和服務。