What can I do if the Deco app displays "We could not find Deco"?

Troubleshooting
Actualizado06-26-2023 10:52:40 AM 143127
Este artículo se aplica a: 

Sometimes, Deco products work fine and connect to the internet properly but when you try to manage the Deco network via Deco App, it shows “We couldn’t find Deco”, like the screenshot below:

https://static.tp-link.com/upload/faq/image_20221026063251n.png

Before troubleshooting the App issue, please check the LED status on the Deco and whether the internet from the Deco is working or not. If not, please refer to FAQ2428 for troubleshooting the internet issue.

If the LED on the Deco is solid white/green and the internet connection is working fine on the Deco, please try the following troubleshooting steps:

1) Tap “Try Again” to see if the Deco App could find the Deco network

2) Close the Deco App completely and open it again, then test if you are able to manage the Deco network locally when your phone is connected to Deco Wi-Fi, please turn off mobile data and VPN on the phone if there is.

3) Please try to reboot your modem and the main Deco to see if it resolves the problem.

4) Contact TP-Link Support and provide us with the following information:

A: LED status of the Deco units and whether the internet from the Deco network works or not

B: Screenshot of the error message and troubleshooting steps you’ve tried

C: MAC address of your main Deco and your TP-Link ID

D: Send us your Deco App log: Tap the three lines icon on the upper left side corner of the App, then tap “Support Center”->Select any FAQ and open it->Move to the bottom of the FAQ and tap "No, I need more help"->Tap "Email Us"->Tick "Add System Logs (Optional)" and Select "App" for "What can we help you with?"->Tap "Send

¿Es útil esta pregunta frecuente?

Sus comentarios nos ayudan a mejorar este sitio.

Desde United States?

Obtenga productos, eventos y servicios para su región.